<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js skin-light"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">

	<title>Frame is looking for editorial talent | Frame &#8211; Journal of Literary Studies</title>

	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />

	<link rel="shortcut icon" type="image/png" href="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/favicon.ico">
	<link rel="alternate" type="application/rss+xml" title="Frame &#8211; Journal of Literary Studies Feed" href="http://www.tijdschriftframe.nl/feed/">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/images/devices/reverie-icon.png" />

	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/mobile-load.png" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Frame - Journal of Literary Studies &raquo; Feed" href="http://www.tijdschriftframe.nl/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frame - Journal of Literary Studies &raquo; Comments Feed" href="http://www.tijdschriftframe.nl/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frame - Journal of Literary Studies &raquo; Frame is looking for editorial talent Comments Feed" href="http://www.tijdschriftframe.nl/blog/vacancy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tijdschriftframe.nl\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation-css'  href='http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/css/foundation.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/css/app.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/js/audio/mediaelementplayer.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.tijdschriftframe.nl/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.tijdschriftframe.nl/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.tijdschriftframe.nl/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='http://www.tijdschriftframe.nl/wp-content/plugins/custom-contact-forms/assets/build/css/form.min.css?ver=7.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Petrona%3Aregular%7CGentium+Book+Basic%3Aregular%7CGentium+Basic%3Aregular%7CRancho%3Aregular&#038;subset=latin%2Clatin%2Call&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://www.tijdschriftframe.nl/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-light-css'  href='http://www.tijdschriftframe.nl/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-light.min.css?ver=2.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.tijdschriftframe.nl/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.8.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/js/jquery.isotope.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/js/modernizr.foundation.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dd\/mm\/yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"http:\/\/www.tijdschriftframe.nl\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-content/plugins/custom-contact-forms/assets/build/js/form.min.js?ver=7.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.tijdschriftframe.nl\/wp-admin\/admin-ajax.php","security":"14a8da6b08","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.tijdschriftframe.nl\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.tijdschriftframe.nl/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tijdschriftframe.nl/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tijdschriftframe.nl/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hannah Ackermans | From Letters to Vlog Entries: Truthfulness as a Literary Trope in Fictional Life Writing' href='http://www.tijdschriftframe.nl/28-1-writing-the-self/hannah-ackermans-from-letters-to-vlog-entries-truthfulness-as-a-literary-trope-in-fictional-life-writing/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.tijdschriftframe.nl/blog/vacancy/" />
<link rel='shortlink' href='http://www.tijdschriftframe.nl/?p=3873' />
<link rel="alternate" type="application/json+oembed" href="http://www.tijdschriftframe.nl/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tijdschriftframe.nl%2Fblog%2Fvacancy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tijdschriftframe.nl/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tijdschriftframe.nl%2Fblog%2Fvacancy%2F&#038;format=xml" />
<!--[if lt IE 9]><link rel="stylesheet" href="<?php echo get_template_directory_uri(); ?>/css/ie.css"><![endif]--><style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Petrona'; font-size: 14px; font-style: normal; font-weight: 400; line-height: 1.4; margin-bottom: 21px; text-decoration: none; text-transform: none; }
h1 { font-family: 'Gentium Book Basic'; font-style: normal; font-weight: 400; text-decoration: none; text-transform: none; }
h2 { }
h3 { }
h4 { font-family: 'Gentium Basic'; font-style: normal; font-weight: 400; }
h5 { }
h6 { font-family: 'Gentium Basic'; font-size: 10px; font-style: normal; font-weight: 400; letter-spacing: -2px; line-height: 0.8; }
</strong> { font-family: 'Rancho'!important; font-size: 16px!important; font-style: normal!important; font-weight: 400!important; text-decoration: none!important; text-transform: none!important; }
</style>	<style type="text/css">
		.litho-pagination p:hover,
	.featured .author a,
	.post-box.two-columns .portfolio footer p a,
	.post-box.two-columns .post footer p a,
	.post-box .post .category a,
	.type-post header .info a,
	a{color: #336c80}
	
	.featured .author a:hover,
	.post-box.two-columns .portfolio footer p a:hover,
	.post-box.two-columns .post footer p a:hover,
	.post-box .post .category a:hover,
	.type-post header .info a:hover,
	a:hover{color:#6badbd}
	
	h1,h2,h3,h4,h5,h6,strong,b{color:#000000}
	</style>
	<script type="text/javascript">
	var _site_home_url = "http://www.tijdschriftframe.nl";
	</script>
	<meta http-equiv="X-UA-Compatible" content="IE=8"/>
</head>

<body class="post-template-default single single-post postid-3873 single-format-standard skin-light">
	<div id="container" class="container" role="document">
		<div id="sidebar">
			<div style="height:auto;margin-top:50px;">
				<div class="reverie-header">
					<h1><a href="http://www.tijdschriftframe.nl" title="Frame &#8211; Journal of Literary Studies"><img src="http://www.tijdschriftframe.nl/wp-content/uploads/2013/01/logoframe_ZW-01.png" alt="" /></a></h1>
					<p class="slogan">Journal of Literary Studies</p>
				</div>
				
				<div class="row" id="main_menu">
					<div class="columns six">
						<nav role="navigation">
							<ul class="simple-nav"><li id="menu-item-1389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1389"><a href="http://www.tijdschriftframe.nl/about/home-page/home/">Home</a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222"><a href="http://www.tijdschriftframe.nl/latest-issue/">Latest Issue</a></li>
<li id="menu-item-922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-922"><a href="http://www.tijdschriftframe.nl/forthcomingissue/">Forthcoming Issue</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-181"><a href="http://www.tijdschriftframe.nl/callforpapers/">Call for Papers (open)</a>
<ul  class="sub-menu">
	<li id="menu-item-184" class="katrien menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.tijdschriftframe.nl/callforpapers/guidelines/">Author&#8217;s Guidelines</a></li>
</ul>
</li>
<li id="menu-item-3777" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3777"><a href="http://www.tijdschriftframe.nl/blog/art-and-the-anthropocene/">Blog</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://www.tijdschriftframe.nl/archive/">Archive</a></li>
<li id="menu-item-1163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1163"><a href="http://www.tijdschriftframe.nl/subscribe-and-order/">Subscribe and Order</a></li>
<li id="menu-item-3884" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-3884 active"><a href="http://www.tijdschriftframe.nl/blog/vacancy/">Vacancy</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203"><a href="http://www.tijdschriftframe.nl/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.tijdschriftframe.nl/about/board/">The Editorial Board</a></li>
</ul>
</li>
</ul>						</nav>
					</div>
					<div class="columns six">
						<nav role="navigation">
													</nav>
					</div>
				</div>
				
				<div class="clear" style="height:20px;"></div>
				<aside role="complementary">
	<div class="sidebar-box">
		<article id="search-2" class="widget widget_search"><div class="sidebar-section"><form role="search" method="get" action="http://www.tijdschriftframe.nl/">
	<div class="widget-searchform">
		<input type="text" placeholder="Enter keyword and hit Enter" name="s"/><input type="image" src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/images/searchform_submit.png"/>
	</div>
</form></div></article><article id="text-2" class="widget widget_text"><div class="sidebar-section"><h6><strong>Contact Details</strong></h6>			<div class="textwidget">Frame, Journal of Literary Studies 
<br>Trans 10
<br>3512 JK Utrecht 
<br>The Netherlands
<br><u><a href="mailto:frame.gw@uu.nl">
frame.gw@uu.nl</a></u>
<a href="http://nl.linkedin.com/pub/frame-journal-of-literary-studies/70/b/9a9">
      
         </div>
		</div></article><article id="text-3" class="widget widget_text"><div class="sidebar-section">			<div class="textwidget"><p><a href="https://www.facebook.com/framejournal/" style="text-decoration:none;"><span style="font: 80% Arial,sans-serif; color:#0783B6;"><img src="http://www.tijdschriftframe.nl/wp-content/uploads/2016/08/facebook.png" width="20" height="15" alt="View Frame Journal of Literary Studies's Facebook page" style="vertical-align:middle" border="0"> Facebook page</span></a></p>
<p><a href="https://www.linkedin.com/company/frame-journal-of-literary-studies?trk=company_name" style="text-decoration:none;"><span style="font: 80% Arial,sans-serif; color:#0783B6;"><img src="http://www.tijdschriftframe.nl/wp-content/uploads/2016/08/linkedin.png" width="20" height="15" alt="View Frame Journal of Literary Studies's LinkedIn profile" style="vertical-align:middle" border="0"> LinkedIn profile</span></a></p>
</div>
		</div></article><article id="mc4wp_widget-2" class="widget widget_mc4wp_widget"><div class="sidebar-section"><h6><strong>Newsletter</strong></h6><!-- MailChimp for WordPress v2.3.12 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><p>
    <label>Sign up for our newsletter to stay updated on new issues, calls for papers, and events:</label>
    <input required="required" placeholder="Email address" name="EMAIL" type="email">

<input type="submit" value="Submit" />


</p><div style="position: absolute; left: -5000px;"><input type="text" name="_mc4wp_h_fd11e20f300d4beda159795eed31ef16" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1508407620" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="2237e1eac7" /></form></div><!-- / MailChimp for WordPress Plugin --></div></article><article id="dpe_fp_widget-2" class="widget widget_dpe_fp_widget"><div class="sidebar-section"><h6><strong>Frame Issues</strong></h6>	<ul class="dpe-flexible-posts">
			<li id="post-3794" class="post-3794 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-30-1-ageing-lines">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-30-1-ageing-lines/">
								<h4 class="title">Frame 30.1 &#8211; Ageing Lines</h4>
			</a>
		</li>
			<li id="post-3706" class="post-3706 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-29-2-perspectives-on-the-anthropocene">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-29-2-perspectives-on-the-anthropocene/">
								<h4 class="title">Frame 29.2 &#8211; Perspectives on the Anthropocene</h4>
			</a>
		</li>
			<li id="post-1724" class="post-1724 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-29-1-the-state-of-europe">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-29-1-the-state-of-europe/">
								<h4 class="title">Frame 29.1 &#8211; The State of Europe</h4>
			</a>
		</li>
			<li id="post-1531" class="post-1531 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-28-1-the-postcolonial-cultural-industry">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-28-2-the-postcolonial-cultural-industry/">
								<h4 class="title">Frame 28.2 &#8211; The Postcolonial Cultural Industry</h4>
			</a>
		</li>
			<li id="post-1297" class="post-1297 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-28-1-writing-the-self">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-28-1-writing-the-self/">
								<h4 class="title">Frame 28.1 &#8211; Writing the Self</h4>
			</a>
		</li>
			<li id="post-1131" class="post-1131 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-27-2-racism-in-the-netherlands portfolio-categories-frameissues">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-27-2-racism-in-the-netherlands/">
								<h4 class="title">Frame 27.2 &#8211; Racism in the Netherlands</h4>
			</a>
		</li>
			<li id="post-495" class="post-495 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-27-1-human-rights-and-literature portfolio-categories-frameissues">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-27-1-human-rights-and-literature/">
								<h4 class="title">Frame 27.1 &#8211; Human Rights and Literature</h4>
			</a>
		</li>
			<li id="post-371" class="post-371 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-26-2-ecocriticism portfolio-categories-frameissues">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-26-2-ecocriticism/">
								<h4 class="title">Frame 26.2 &#8211; Ecocriticism</h4>
			</a>
		</li>
			<li id="post-332" class="post-332 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-26-1-apocalypse portfolio-categories-frameissues">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-26-1-apocalypse-in-contemporary-culture/">
								<h4 class="title">Frame 26.1 &#8211; Apocalypse in Contemporary Culture</h4>
			</a>
		</li>
			<li id="post-39" class="post-39 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-25-2-revolution">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-24-2-revolution/">
								<h4 class="title">Frame 25.2 &#8211; Revolution</h4>
			</a>
		</li>
			<li id="post-22" class="post-22 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-25-1-narrating-posthumanism portfolio-categories-frameissues">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-25-1-narrating-posthumanism/">
								<h4 class="title">Frame 25.1 &#8211; Narrating Posthumanism</h4>
			</a>
		</li>
			<li id="post-42" class="post-42 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-24-2-literatuur-en-erotiek portfolio-categories-frameissues">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-24-2-literatuur-en-erotiek/">
								<h4 class="title">Frame 24.2 &#8211; Literatuur en Erotiek</h4>
			</a>
		</li>
			<li id="post-44" class="post-44 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-theory-today portfolio-categories-frameissues">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-24-1-theory-today/">
								<h4 class="title">Frame 24.1 &#8211; Theory Today</h4>
			</a>
		</li>
			<li id="post-46" class="post-46 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-23-2-literatuur-en-muziek portfolio-categories-frameissues">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-23-2-literatuur-en-muziek/">
								<h4 class="title">Frame 23.2 &#8211; Literatuur en Muziek</h4>
			</a>
		</li>
			<li id="post-50" class="post-50 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-frameissues">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-23-1-graphic-novel/">
								<h4 class="title">Frame 23.1 &#8211; Graphic Novel</h4>
			</a>
		</li>
			<li id="post-134" class="post-134 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-22-2-queer-studies portfolio-categories-frameissues">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-22-2-queer-studies/">
								<h4 class="title">Frame 22.2 &#8211; Queer Studies</h4>
			</a>
		</li>
			<li id="post-53" class="post-53 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-22-1-life-and-narrative portfolio-categories-frameissues">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-22-1-life-and-narrative/">
								<h4 class="title">Frame 22.1 &#8211; Life and Narrative</h4>
			</a>
		</li>
			<li id="post-55" class="post-55 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-21-2-censuur portfolio-categories-frameissues">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-21-2-censuur/">
								<h4 class="title">Frame 21.2 &#8211; Censuur</h4>
			</a>
		</li>
			<li id="post-57" class="post-57 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-21-1-cyberpoetics portfolio-categories-frameissues">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-21-1-cyberpoetics/">
								<h4 class="title">Frame 21.1 &#8211; Cyberpoetics</h4>
			</a>
		</li>
			<li id="post-59" class="post-59 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-20-2-literatuur-en-film portfolio-categories-oldissues">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-20-2-literatuur-en-film/">
								<h4 class="title">Frame 20.2 &#8211; Literatuur en Film</h4>
			</a>
		</li>
			<li id="post-61" class="post-61 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-20-1-engagement portfolio-categories-oldissues">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-20-1-engagement/">
								<h4 class="title">Frame 20.1 &#8211; Engagement</h4>
			</a>
		</li>
			<li id="post-63" class="post-63 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-19-2-globalisering portfolio-categories-oldissues">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-19-2-globalisering/">
								<h4 class="title">Frame 19.2 &#8211; Globalisering</h4>
			</a>
		</li>
			<li id="post-205" class="post-205 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-19-1-diversen portfolio-categories-oldissues">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-19-1-diversen/">
								<h4 class="title">Frame 19.1 &#8211; Diversen</h4>
			</a>
		</li>
			<li id="post-207" class="post-207 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-18-3-literatuur-en-instituties portfolio-categories-oldissues">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-18-3-literatuur-en-instituties/">
								<h4 class="title">Frame 18.3 &#8211; Literatuur en Instituties</h4>
			</a>
		</li>
			<li id="post-209" class="post-209 portfolio type-portfolio status-publish format-standard has-post-thumbnail hentry portfolio-categories-18-12-public-memory-ii portfolio-categories-oldissues">
			<a href="http://www.tijdschriftframe.nl/portfolio/item/frame-18-12-public-memory-ii/">
								<h4 class="title">Frame 18.1/2 &#8211; Public Memory II</h4>
			</a>
		</li>
		</ul><!-- .dpe-flexible-posts -->
</div></article>	</div>
</aside><!-- /#sidebar -->
<div class="clear"></div>			</div>
			<div class="clear"></div>
		</div>	<div id="wall_background" style="overflow:hidden;position:fixed">
		<div id="wall_container">
			<div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDE3LzA4L2FnZWluZ2xpbmVzMjEuanBn" title="Frame 30.1 &#8211; Ageing Lines"/><div class="overlay-custom" style="background:rgba(0,0,0,0.9)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-30-1-ageing-lines/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-30-1-ageing-lines/">Frame 30.1 &#8211; Ageing Lines</a></p>
									<p class="subtitle">30.1 Ageing Lines</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDE2LzEyL1BvdEEtMi5qcGc=" title="Frame 29.2 &#8211; Perspectives on the Anthropocene"/><div class="overlay-custom" style="background:rgba(17,112,67,0.3515625)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-29-2-perspectives-on-the-anthropocene/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-29-2-perspectives-on-the-anthropocene/">Frame 29.2 &#8211; Perspectives on the Anthropocene</a></p>
									<p class="subtitle">29.2 Perspectives on the Anthropocene</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDE2LzA2L2V1cm9wZS1jb3Zlci1wb3J0Zm9saW8tNi0xLmpwZw==" title="Frame 29.1 &#8211; The State of Europe"/><div class="overlay-custom" style="background:rgba(24,79,152,0.5)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-29-1-the-state-of-europe/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-29-1-the-state-of-europe/">Frame 29.1 &#8211; The State of Europe</a></p>
									<p class="subtitle">29.1 The State of Europe</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDE2LzAxL3BvY281LmpwZw==" title="Frame 28.2 &#8211; The Postcolonial Cultural Industry"/><div class="overlay-custom" style="background:rgba(191,160,30,0.5)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-28-2-the-postcolonial-cultural-industry/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-28-2-the-postcolonial-cultural-industry/">Frame 28.2 &#8211; The Postcolonial Cultural Industry</a></p>
									<p class="subtitle">28.1 The Postcolonial Cultural Industry</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDE1LzA1LzI4LjFfR3Jvb3QtZTE0MzM5MzMxNTE4OTQuanBn" title="Frame 28.1 &#8211; Writing the Self"/><div class="overlay-custom" style="background:rgba(35,168,220,0.6914713382720947)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-28-1-writing-the-self/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-28-1-writing-the-self/">Frame 28.1 &#8211; Writing the Self</a></p>
									<p class="subtitle">28.1 Writing the Self</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDE0LzExL1JhY2lzbWNvdmVyZGVmLi5wbmc=" title="Frame 27.2 &#8211; Racism in the Netherlands"/><div class="overlay-custom" style="background:rgba(37,137,232,0.7378255128860474)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-27-2-racism-in-the-netherlands/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-27-2-racism-in-the-netherlands/">Frame 27.2 &#8211; Racism in the Netherlands</a></p>
									<p class="subtitle">27.2 Racism in the Netherlands // Frame Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDE0LzA2L0Jpamdlc25lZGVuLWNvdmVyLTI3LjExLnBuZw==" title="Frame 27.1 &#8211; Human Rights and Literature"/><div class="overlay-custom" style="background:rgba(238,60,37,0.7358723878860474)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-27-1-human-rights-and-literature/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-27-1-human-rights-and-literature/">Frame 27.1 &#8211; Human Rights and Literature</a></p>
									<p class="subtitle">27.1 Human Rights and Literature // Frame Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDE0LzAxLzI2LjItQ292ZXIxLnBuZw==" title="Frame 26.2 &#8211; Ecocriticism"/><div class="overlay-custom" style="background:rgba(50,8,41,0.19095051288604736)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-26-2-ecocriticism/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-26-2-ecocriticism/">Frame 26.2 &#8211; Ecocriticism</a></p>
									<p class="subtitle">26.2 Ecocriticism // Frame Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzA2L0ZyYW1lLTI2LjEtQXBvY2FseXBzZS5qcGc=" title="Frame 26.1 &#8211; Apocalypse in Contemporary Culture"/><div class="overlay-custom" style="background:rgba(226,226,35,0.6264973878860474)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-26-1-apocalypse-in-contemporary-culture/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-26-1-apocalypse-in-contemporary-culture/">Frame 26.1 &#8211; Apocalypse in Contemporary Culture</a></p>
									<p class="subtitle">26.1 Apocalypse // Frame Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAxL1Jldm9sdXRpb24uanBn" title="Frame 25.2 &#8211; Revolution"/><div class="overlay-custom" style="background:rgba(239,56,38,0.7749348878860474)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-24-2-revolution/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-24-2-revolution/">Frame 25.2 &#8211; Revolution</a></p>
									<p class="subtitle">25.2 Revolution</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAxL1Bvc3RodW1hbmlzbS5qcGc=" title="Frame 25.1 &#8211; Narrating Posthumanism"/><div class="overlay-custom" style="background:rgba(3,152,253,0.7430989742279053)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-25-1-narrating-posthumanism/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-25-1-narrating-posthumanism/">Frame 25.1 &#8211; Narrating Posthumanism</a></p>
									<p class="subtitle">25.1 Narrating Posthumanism // Frame Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAxL0Vyb3RpZWsuanBn" title="Frame 24.2 &#8211; Literatuur en Erotiek"/><div class="overlay-custom" style="background:rgba(143,23,23,0.9)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-24-2-literatuur-en-erotiek/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-24-2-literatuur-en-erotiek/">Frame 24.2 &#8211; Literatuur en Erotiek</a></p>
									<p class="subtitle">24.2 Literatuur en Erotiek // Frame Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAxL1RoZW9yeS1Ub2RheS5wbmc=" title="Frame 24.1 &#8211; Theory Today"/><div class="overlay-custom" style="background:rgba(24,127,147,0.9)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-24-1-theory-today/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-24-1-theory-today/">Frame 24.1 &#8211; Theory Today</a></p>
									<p class="subtitle">24.1 Theory Today // Frame Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAxL0ZyYW1lLTIzLjItTGl0ZXJhdHV1ci1lbi1NdXppZWsxLmpwZw==" title="Frame 23.2 &#8211; Literatuur en Muziek"/><div class="overlay-custom" style="background:rgba(193,30,156,0.8016927242279053)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-23-2-literatuur-en-muziek/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-23-2-literatuur-en-muziek/">Frame 23.2 &#8211; Literatuur en Muziek</a></p>
									<p class="subtitle">23.2 Literatuur en Muziek // Frame Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAxL0ZyYW1lLTIzLjEtR3JhcGhpYy1Ob3ZlbC5qcGc=" title="Frame 23.1 &#8211; Graphic Novel"/><div class="overlay-custom" style="background:rgba(117,18,103,0.9)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-23-1-graphic-novel/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-23-1-graphic-novel/">Frame 23.1 &#8211; Graphic Novel</a></p>
									<p class="subtitle">Frame Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAxL0ZyYW1lLTIyLjItUXVlZXItU3R1ZGllcy5qcGc=" title="Frame 22.2 &#8211; Queer Studies"/><div class="overlay-custom" style="background:rgba(33,100,205,0.9)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-22-2-queer-studies/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-22-2-queer-studies/">Frame 22.2 &#8211; Queer Studies</a></p>
									<p class="subtitle">22.2 Queer Studies // Frame Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAxL0ZyYW1lLTIyLjEtTGlmZS1hbmQtTmFycmF0aXZlLmpwZw==" title="Frame 22.1 &#8211; Life and Narrative"/><div class="overlay-custom" style="background:rgba(138,60,22,0.9)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-22-1-life-and-narrative/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-22-1-life-and-narrative/">Frame 22.1 &#8211; Life and Narrative</a></p>
									<p class="subtitle">22.1 Life and Narrative // Frame Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAxL0ZyYW1lLTIxLjItQ2Vuc3V1ci5qcGc=" title="Frame 21.2 &#8211; Censuur"/><div class="overlay-custom" style="background:rgba(199,74,30,0.5659505128860474)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-21-2-censuur/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-21-2-censuur/">Frame 21.2 &#8211; Censuur</a></p>
									<p class="subtitle">21.2 Censuur // Frame Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAxL0ZyYW1lLTIxLjEtQ3liZXJwb2V0aWNzLnBuZw==" title="Frame 21.1 &#8211; Cyberpoetics"/><div class="overlay-custom" style="background:rgba(5,6,31,0.7118489742279053)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-21-1-cyberpoetics/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-21-1-cyberpoetics/">Frame 21.1 &#8211; Cyberpoetics</a></p>
									<p class="subtitle">21.1 Cyberpoetics // Frame Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAxL0ZyYW1lLTIwLjItTGl0ZXJhdHV1ci1lbi1GaWxtLmpwZw==" title="Frame 20.2 &#8211; Literatuur en Film"/><div class="overlay-custom" style="background:rgba(140,57,22,0.9)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-20-2-literatuur-en-film/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-20-2-literatuur-en-film/">Frame 20.2 &#8211; Literatuur en Film</a></p>
									<p class="subtitle">20.2 Literatuur en Film // Old Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAxL0ZyYW1lLTIwLjEtRW5nYWdlbWVudC5wbmc=" title="Frame 20.1 &#8211; Engagement"/><div class="overlay-custom" style="background:rgba(246,52,38,0.7983723878860474)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-20-1-engagement/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-20-1-engagement/">Frame 20.1 &#8211; Engagement</a></p>
									<p class="subtitle">20.1 Engagement // Old Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAxL0ZyYW1lLTE5LjItR2xvYmFsaXNlcmluZy5wbmc=" title="Frame 19.2 &#8211; Globalisering"/><div class="overlay-custom" style="background:rgba(115,119,19,0.7313802242279053)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-19-2-globalisering/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-19-2-globalisering/">Frame 19.2 &#8211; Globalisering</a></p>
									<p class="subtitle">19.2 Globalisering // Old Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAxL0ZyYW1lLTE5LjEtRGl2ZXJzZW4ucG5n" title="Frame 19.1 &#8211; Diversen"/><div class="overlay-custom" style="background:rgba(33,114,18,0.6694661378860474)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-19-1-diversen/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-19-1-diversen/">Frame 19.1 &#8211; Diversen</a></p>
									<p class="subtitle">19.1 Diversen // Old Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAyL0ZyYW1lLTE4LjMtTGl0ZXJhdHV1ci1lbi1JbnN0aXR1dGllcy5wbmc=" title="Frame 18.3 &#8211; Literatuur en Instituties"/><div class="overlay-custom" style="background:rgba(244,216,38,0.6929036378860474)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-18-3-literatuur-en-instituties/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-18-3-literatuur-en-instituties/">Frame 18.3 &#8211; Literatuur en Instituties</a></p>
									<p class="subtitle">18.3 Literatuur en Instituties // Old Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAyL0ZyYW1lLTE4LjEtMi1QdWJsaWMtTWVtb3J5LUlJLnBuZw==" title="Frame 18.1/2 &#8211; Public Memory II"/><div class="overlay-custom" style="background:rgba(0,0,0,0.9)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-18-12-public-memory-ii/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-18-12-public-memory-ii/">Frame 18.1/2 &#8211; Public Memory II</a></p>
									<p class="subtitle">18.1/2 Public Memory II // Old Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAyL0ZyYW1lLTE3LjItMy1EaXZlcnNlbi5wbmc=" title="Frame 17.2/3 &#8211; Diversen"/><div class="overlay-custom" style="background:rgba(253,246,40,0.7)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-17-23-diversen/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-17-23-diversen/">Frame 17.2/3 &#8211; Diversen</a></p>
									<p class="subtitle">17.2/3 Diversen // Old Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAyL0ZyYW1lLTE2LjMtV2V0ZW5zY2hhcHNmaWxvc29maWUucG5n" title="Frame 16.3 &#8211; Wetenschapsfilosofie"/><div class="overlay-custom" style="background:rgba(166,26,85,0.7397786378860474)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-16-3-wetenschapsfilosofie/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-16-3-wetenschapsfilosofie/">Frame 16.3 &#8211; Wetenschapsfilosofie</a></p>
									<p class="subtitle">16.3 Wetenschapsfilosofie // Old Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAyL0ZyYW1lLTE2LjItTmFycmF0b2xvZ2llLnBuZw==" title="Frame 16.2 &#8211; Narratologie"/><div class="overlay-custom" style="background:rgba(179,87,27,0.5796223878860474)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-16-2-narratologie/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-16-2-narratologie/">Frame 16.2 &#8211; Narratologie</a></p>
									<p class="subtitle">16.2 Narratologie // Old Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAyL0ZyYW1lLTE2LjEtTmlldXdlLU1lZGlhLnBuZw==" title="Frame 16.1 &#8211; Nieuwe Media"/><div class="overlay-custom" style="background:rgba(52,143,22,0.7749348878860474)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-16-1-nieuwe-media/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-16-1-nieuwe-media/">Frame 16.1 &#8211; Nieuwe Media</a></p>
									<p class="subtitle">Old Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAyL0ZyYW1lLTE1LjItRGVjb25zdHJ1Y3RpZS5wbmc=" title="Frame 15.2 &#8211; Deconstructie"/><div class="overlay-custom" style="background:rgba(94,43,15,0.9)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-15-2-deconstructie/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-15-2-deconstructie/">Frame 15.2 &#8211; Deconstructie</a></p>
									<p class="subtitle">Old Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAyL0ZyYW1lLTE0LjItRW1waXJpc2NoZS1MaXRlcmF0dXVyd2V0ZW5zY2hhcC5qcGc=" title="Frame 14.2 &#8211; Empirische Literatuurwetenschap"/><div class="overlay-custom" style="background:rgba(22,144,88,0.9)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-14-2-empirische-literatuurwetenschap/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-14-2-empirische-literatuurwetenschap/">Frame 14.2 &#8211; Empirische Literatuurwetenschap</a></p>
									<p class="subtitle">Old Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAyL0ZyYW1lLTE0LjEucG5n" title="Frame 14.1 &#8211; Diversen"/><div class="overlay-custom" style="background:rgba(39,198,31,0.9)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-14-1-diversen/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-14-1-diversen/">Frame 14.1 &#8211; Diversen</a></p>
									<p class="subtitle">Old Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAyL0ZyYW1lLTEyLjMtRGl2ZXJzZW4ucG5n" title="Frame 12.3 &#8211; Diversen"/><div class="overlay-custom" style="background:rgba(50,29,188,0.9)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-12-3-diversen/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-12-3-diversen/">Frame 12.3 &#8211; Diversen</a></p>
									<p class="subtitle">Old Issues</p>
								</div>
							  </div>
							</div><div class="wall_cell" style="opacity:0"><img src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/resize.php?width=420&stretch=true&height=auto&photo=aHR0cDovL3d3dy50aWpkc2NocmlmdGZyYW1lLm5sL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDEzLzAxL0RqaWJvdXRpLWUxNDEzMTQ5NDU0MTYxLmpwZw==" title="Frame 17.1 &#8211; Literatuur en Ethiek"/><div class="overlay-custom" style="background:rgba(13,36,84,0.9)" onclick="location.href=('http://www.tijdschriftframe.nl/portfolio/item/frame-17-1-literatuur-en-ethiek/')">
								<div class="overlay-text">
									<p><a href="http://www.tijdschriftframe.nl/portfolio/item/frame-17-1-literatuur-en-ethiek/">Frame 17.1 &#8211; Literatuur en Ethiek</a></p>
									<p class="subtitle">17.1 Literatuur en Ethiek</p>
								</div>
							  </div>
							</div>		</div>
					<div class="overlay" style="background:rgba(10,41,62,0.609375)"></div>
				</div>
	<div id="content" role="main">
		<script type="text/javascript">
		
		jQuery(window).ready(function(){
			(function($){
				
				var h = Math.max( $("#content-container").height() , $("#sidebar").innerHeight());
				$('#wall_background, #wall_background .overlay, #wall_container').height(h);

				if ( $('#wall_container .wall_cell').length > 0 )
				{
					var $container = $('#wall_container');

					function update_wall()
					{
						var c_width = $container.width();
						// Nb columns - 240
						var nb = Math.floor(c_width / 240);
						// Element Width
						var width = c_width / nb ;

						var x,y;
						$('#wall_container .wall_cell').each(function(id){
							// x = ( (nb - (id%nb)) -1 ) * width;
							x = (id % nb) * width;
							y = id == 0 ? 0 : Math.floor(id/nb) * width;
							if ($.browser.msie)
								$(this).animate({opacity:1,height:width+'px',width:width+'px',left:x,top:y},800);
							else
								$(this).css('width',width+'px').css('opacity',1).css('height',width+'px').css('left',x).css('top',y);
						});
						
						if ( $('#wall_container').height() < (y + width))
						{
							$('#wall_background, #wall_background .overlay, #wall_container').height( y + width );
						}
						
						setTimeout('adjustBackgroundHeight()',800);
					}

					$(window).smartresize(update_wall);
					$(window).ready(update_wall);
				}
				
			})(jQuery);
		});
		
</script>			<div id="right_control_box" class="post">
				<div class="ctrl_left" title="Previous Post" onclick="location.href = 'http://www.tijdschriftframe.nl/28-1-writing-the-self/hannah-ackermans-from-letters-to-vlog-entries-truthfulness-as-a-literary-trope-in-fictional-life-writing/'"></div>								<div class="ctrl_close" title="Close" onclick="closeContentContainer()"></div>
			</div>
				<div id="content-container">
			<div class="post-box">
							<article class="post-3873 post type-post status-publish format-standard hentry category-blog" id="post-3873">
										<header>
														<h1 class="entry-title">Frame is looking for editorial talent</h1>
							<p class="info">Written by <a href="http://www.tijdschriftframe.nl/author/admin/" rel="author" class="fn">tijdschriftframe</a> on October 4th, 2017 // Filed under <a href="http://www.tijdschriftframe.nl/category/blog/" title="View all posts in Blog">Blog</a></p>						</header>
										<div class="entry-content">
					<p>Are you a talented <strong>Bachelor-student of Literary Studies</strong> or <strong>English Language and Culture</strong>? Are you passionate about editing and do you wish to become an editor for an academic journal? Then apply to <em>Frame, Journal of Literary Studies</em>.</p>
<p><em>Frame</em> is a journal in English that is run completely by students. New issues appear biannually, and for each issue the editorial board chooses a theme that focuses on recent developments within the field. For instance, recent issues have explored subjects such as ageing, the Anthropocene, and the state of Europe. In December we will release a new issue about the topic of precarity.</p>
<p>After selecting a theme, <em>Frame</em> invites scholars of literary and cultural studies from all over the world, and their proposals are subsequently reviewed. Ultimately we make content-based suggestions and we revise the articles thoroughly to prepare them for publication. Next to typical editorial activities in which everyone participates, there are also specific tasks: PR, finances, subscriptions, web administration, and the organization of readings and conventions. Our mission is to make a journal of high quality that is read by as many colleagues as possible.</p>
<p>The editorial board can greatly use new talents! In short: </p>
<p>•	are you <strong>ambitious</strong>;<br />
•	proficient in the <strong>English language</strong>;<br />
•	available to join us for an <strong>extended period</strong>;<br />
•	<strong>eager</strong> to strengthen our editorial board?</p>
<p>Send us an e-mail before <strong>30 October</strong> with your CV and motivation (in English) to <a href="mailto:frame.gw@uu.nl" target="_blank">frame.gw@uu.nl</a>, and perhaps you will soon be invited for an introduction.</p>
				</div>
				<footer>
										<!--p></p-->
				</footer>
				<div class="relateds"><h4>Related:</h4><div class="relateds-thumb"><div class="post"></div><div class="post">
							
							<div class="hover" style="background:rgba(11,50,69,0.76953125)" onclick="location.href='http://www.tijdschriftframe.nl/blog/art-and-the-anthropocene/'">
								<p><a href="http://www.tijdschriftframe.nl/blog/art-and-the-anthropocene/">Art and the Anthropocene &#8212; Anthropocene Week at the Minerva Art Academy Groningen</a><span class="date">16/05/2017</span></p>
							</div>
						</div><div class="post"></div></div><div class="clear"></div></div>							</article>
					</div>
		</div>
	</div>

	</div>
	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
	     chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->
	<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/js/jquery.customforms.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/js/jquery.placeholder.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/js/jquery.foundation.accordion.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/js/jquery.foundation.alerts.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/js/jquery.foundation.buttons.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/js/jquery.foundation.forms.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/js/jquery.foundation.navigation.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/js/jquery.foundation.orbit.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/js/jquery.foundation.reveal.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/js/jquery.foundation.tabs.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/js/jquery.foundation.tooltips.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/js/app.js?ver=4.8.2'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=7.8.5&#038;onload=ccfRecaptchaOnload&#038;render=explicit'></script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_API_Settings = {"root":"http:\/\/www.tijdschriftframe.nl\/wp-json\/","nonce":"00ae598444"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-content/plugins/custom-contact-forms/wp-api/wp-api.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"9f0f82149a","ajaxurl":"http:\/\/www.tijdschriftframe.nl\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tijdschriftframe.nl/wp-content/plugins/captcha/js/front_end_script.js?ver=4.8.2'></script>
<script type="text/javascript">
			(function() {
				function addSubmittedClassToFormContainer(e) {
					var form = e.target.form.parentNode;
					var className = 'mc4wp-form-submitted';
					(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
				}

				var forms = document.querySelectorAll('.mc4wp-form');
				for (var i = 0; i < forms.length; i++) {
					(function(f) {

						/* add class on submit */
						var b = f.querySelector('[type="submit"]');
						if(b.length > 0 ) {
							if(b.addEventListener) {
								b.addEventListener('click', addSubmittedClassToFormContainer);
							} else {
								b.attachEvent('click', addSubmittedClassToFormContainer);
							}
						}

					})(forms[i]);
				}
			})();

					</script><!--[if (gte IE 6)&(lte IE 8)]>
  <script type="text/javascript" src="http://www.tijdschriftframe.nl/wp-content/themes/litho-package/litho/js/ie-selectivizr-min.js"></script>
<![endif]--> 


</body>
</html>